Ask New Question
  • Windows 10 won’t open files on double-click because of preview pane

    I hate Windows 10. One of many reasons: all my folders recently started showing the preview pane on the right side. All files now do not open when double-clicked, because the system is busy opening the preview. I know it’s this because when I change the view to “details pane”, the problem goes away and files open immediately on a double-click. So do desktop files. How can I fix this so the preview pane is not incompatible with opening files promptly? I have to click, wait about 5 seconds, and then double click to open any file at present. It’s not the mouse settings (tried all those fixes).

    Reply
3 Replies Reply
  • Author
    Replies
  • |  

    Windows 10 preview pane should not act like this. If the preview pane is the problem, then you can easily disable it by follow the below steps:

    • Open FileExplorer.
    • Click on View Tab.
    • Click on Preview Pane and then click on Hide. Click here to know more about how to disable Preview Pane.

    Might be a possibility that your Windows 10 is not updated properly. So after disable preview pane, we recommend you to update your windows 10 to get your Widnows stable.

    Reply Suggested Answer
    |  

    Did you find a solution?

    I have the same problem!

    Reply
    |  

    I work with quite big document ammounts, construction documentation mostly. In my case problem was only with OneDrive files and my problem was solved by to just empty recycle bin. There wasn’t even many files but something in connection of Recycle Bin and OneDrive was causing the issue. If that doesn’t work for you there is more suggestions for problem solving by googling “w10 preview onedrive double click not working” or something like that.

    Reply
Viewing 3 replies - 1 through 3 (of 3 total)

Upload Images

Drag & drop, tap, or click

Reply To: Windows 10 won’t open files on double-click because of preview pane
Your information: