Ask New Question
  • Shehroz Khan
    Participant
    PrimeOS ethernet Problem.

    I have installed Android (Prime-OS) on PC it worked well. For Internet I’m using Network Device to excess internet while I booted in Prime-OS for the first time the Ethernet was connected successfully after booting it in for third time Prime-OS was not using Ethernet instead it was considering Network Device as Storage Device. How can I connect to internet again? Any help will be Appreciated.

    Reply
4 Replies Reply
  • Author
    Replies
  • Anonymous
    Guest
    Anonymous |  #21256

    Me too….

    Reply
    Anonymous
    Guest
    |  

    I found a solution to this problem, by a coincidence. I don’t know if it works with ethernet ot not as I have USB ethernet (usb-dongle). But you should try this;

    1: First boot into Windows, then window will initialize the accessories connected to PC. You will’ve to wait for 30 sec after your PC is connected to internet. (I suggest you to use chrome for confirming it like opening a site)

    2: Dont shutdown PC just restart PC.

    3: Then boot into Prime OS

    Check if this works. for me it works every time. I am not sure how it works but window will configure the devices that are connected for Prime OS.

    If your issue is not solve reply here; I will try to help…

    Reply Suggested Answer
    Anonymous
    Guest
    Anonymous |  #22584

    i try your solution, but not work 🙁

    Reply
    Anonymous
    Guest
    Anonymous |  #22775

    Try Remix OS then or Buy WiFi adapter. If you type: “IP config /all” you can net info type in Remix OS settings you’ll get problem solved.

    Reply
Viewing 4 replies - 1 through 4 (of 4 total)
Reply To: PrimeOS ethernet Problem.
Your information: