Ask New Question
  • pop up blockers

    I  I have allowed pop ups in Microsoft edge but am still getting a message to disable pop ups.

    Reply
1 Replies Reply
  • Author
    Replies
  • |  

    Please make sure the adblocker is turned on in the edge.

    Follow the steps.

    • Click on the “…” button in the upper right-hand corner
    • Select the “Settings”
    • Click on “View Advanced settings.”
    • Block Pop ups. From here, you can turn off or on the pop up blocker.
    Reply
Viewing 1 replies (of 1 total)

Upload Images

Drag & drop, tap, or click

Reply To: pop up blockers
Your information: