I hate Windows 10. One of many reasons: all my folders recently started showing the preview pane on the right side. All files now do not open when double-clicked, because the system is busy opening the preview. I know it’s this because when I change the view to “details pane”, the problem goes away and files open immediately on a double-click. So do desktop files. How can I fix this so the preview pane is not incompatible with opening files promptly? I have to click, wait about 5 seconds, and then double click to open any file at present. It’s not the mouse settings (tried all those fixes).

Answered question